Quên mật khẩu
 Đăng ký
Tìm
Xem: 5564|Trả lời: 6
Thu gọn cột thông tin

[Help] Encode bằng megui bị lỗi :((

[Lấy địa chỉ]
Đăng lúc 22-6-2013 18:11:54 | Xem tất |Chế độ đọc
tình hình là mình dùng megui để encode, bình thường k dùng các eff liên quan đến VSFMod thì encode ngon lành, nhưng hễ động đến VSFMod là lại lỗi như này



mặc dù reopen video preview vẫn xem bình thường :-s

mình đã làm đúng theo hướng dẫn cài đặt VSFMod vào megui rồi mà vẫn k dc :((

tìm thử lỗi trên mạng thì bảo là bị lỗi setting x264, mình có setting lại nhưng vẫn k dc :-ss

có ai biết fix lỗi này như nào k, giúp mình với :((
Trả lời

Dùng đạo cụ Báo cáo

Đăng lúc 23-6-2013 00:31:24 | Xem tất
Bạn remux lại raw thử coi sao.

Dùng mkvmerge add video vào rồi muxing lại.

Mình nghĩ chắc là sẽ ok vì mình cũng gặp trường hợp này mấy lần.

Good luck!!!

Kites là cộng đồng phi lợi nhuận...

Rate

Số người tham gia 1Sức gió +5 Thu lại Lý do
.Me. + 5 Bài viết hữu ích

Xem tất cả

Trả lời

Dùng đạo cụ Báo cáo

Đăng lúc 23-6-2013 04:07:37 | Xem tất
ah, mình cũng muốn hỏi ké luôn ... vì trước h mình cũng chưa bao h encode VSFMod bằng Megui thành công cả =____= giống y chang bạn luôn, chả hiểu vì sao dzù đã thử mọi cách. Nó cứ chạy xong lần 1, đến giữa lần 2 là nó giở chứng báo lỗi ... =____ = Nên những clip/phim có VSFMod toàn dùng XviD4PSP để encode.

Để mình thử làm như NTC nói xem sao :-<

Bình luận

Nếu 1-2 video thì ko sao. Nhưng video nào cũng k enc đc VSMod thì phải xem lại.  Đăng lúc 27-6-2013 06:48 PM
Trả lời

Dùng đạo cụ Báo cáo

Đăng lúc 4-7-2013 02:40:43 | Xem tất
Cho mình hỏi sao khi mình chỉnh sửa bằng aegisub, preview vẫn bình thường. Nhưng sau khi encode thì lại xuất hiện lỗi

Ví dụ như mình preview thì chữ tiếng việt của mình không bị lỗi font và khoảng cách chữ đều và không chồng lên nhau. Nhưng sau khi encode thì lại bị lỗi font tiếng Việt, và kara bị chồng chữ..

Cảm ơn nhièu

Bình luận

Hehe...Cảm ơn bạn nha! Thành công rồi, mừng quá...Tung hoa tung hoa  Đăng lúc 4-7-2013 01:37 PM
Aegisub của bạn có dùng VSFilterMod ko? Nếu có thì khi encode load plugin VSFilterMod.dll vào :) - Bạn thử coi sao. Good luck!  Đăng lúc 4-7-2013 05:13 AM
Trả lời

Dùng đạo cụ Báo cáo

Đăng lúc 27-11-2013 02:40:28 | Xem tất


Các anh chị em trong subteam của kites giúp mình với. Tình hình là em mới tìm hiểu về sub và encode gần đây thôi, và thực sự mình rất thích và đam mê công việc này. Tự mày mò về aegisub, timing, kara... Về chèn effect thì vẫn còn lớ ngớ{:261:}  

Và tới công đoạn cuối cùng này thì gặp sự cố. Encode bằng Megui thì bị lỗi như trên hình, chuyển sang encode bằng VirtualDubMod cũng vậy. Dù đã đổi đuôi sang tất tần tật .mp4, .avi, .mkv mà vẫn không có hiệu quả. Em đã làm đúng theo hướng dẫn cài đặt VSFMod vào megui rồi mà vẫn k dc{:421:}

ACE nào rành về mấy cái này thì giúp em với.

Ngoài những vấn đề này, em vẫn còn thắc mắc một số thứ về mảng sub and encode, ace nào có tgian thì cứ liên lạc qua fb: https://www.facebook.com/anhpham1992 . Rất mong được học hỏi nhiều điều từ các anh chị trong subteam
Trả lời

Dùng đạo cụ Báo cáo

Đăng lúc 30-12-2013 21:14:58 | Xem tất

[Help] Gặp lỗi khi encode bằng MeGui

Mình mới encode đúng 1 video đây là video thứ 2 nhưng nó cứ bị lỗi này hoài. Mình đã tìm đủ cách nhưng vẫn ko thể khắc phục đươc. Mong các cao thủ trên Kites có thể giúp mình fix lỗi này. Nếu có thể thì mong các bạn hướng dẫn cụ thể dùm mình luôn nhaz. Thanks các bạn trước


Trả lời

Dùng đạo cụ Báo cáo

Đăng lúc 30-10-2016 23:44:16 | Xem tất
Các bạn bị lỗi encode bằng Vsfiltermod thì thay thế bằng file Vsfiltermod 1.0.0.0 này vào nhé https://drive.google.com/file/d/ ... Gs/view?usp=sharing
Trả lời

Dùng đạo cụ Báo cáo

Bạn phải đăng nhập mới được đăng bài Đăng nhập | Đăng ký

Quy tắc Độ cao

Trả lời nhanh Lên trênLên trên Bottom Trở lại danh sách